jfinal undertow是不是不支持在JDK1.7下开发?

    自己的一个小项目用了jfinal undertow开发,体验非常好。想把公司的老项目,在开发环境也使用jfinal undertow。不过这个项目从开发到生产都是jdk1.7的版本,使用jfinal undertow时发现有的类是jdk1.8的,也没找到兼容1.7的方法,所以在此跟大家确认下,是不是jfinal undertow不支持在jdk1.7下开发?

评论区

JFinal

2019-02-01 11:25

由于 jfinal undertow 使用的是 2.0 以后的 undertow,而其只是基于 JDK 8 的,所以目前是 JDK 8 起步

JDK 8 已经很普通了,建议升级一下

JFinal

2019-02-01 11:26

JDK 8 的性能、功能各方面比之前的版本强大太多,升级是值得的

学而不思则罔

2019-02-01 11:26

@JFinal 知道了,谢谢波总答复。