Jfinal4.6部署的时候对tomcat版本有要求吗

Jfinal4.6部署的时候JDk需要是1.8,那请问对tomcat版本有要求吗

评论区

flyinkeke

2019-12-03 10:39

tomcat只是web容器,应该对它的版本没有要求。最好用较新的版本。最最好用jfinal-undertow代替tomcat,好处多多。

nommpop

2019-12-03 16:15

用8.5或以上吧,

JFinal

2019-12-06 23:42

支持 JDK 8 的 tomcat 都可以,tomcat 下部署一定要参考文档:
https://jfinal.com/doc/1-7